Adobe Acrobat és Reader sérülékenységei
Angol cím: 
Adobe Acrobat and Reader vulnerabilities
CERT-Hungary ID: 
CH-14294
Felfedezés dátuma: 
2017-11-14
Összefoglaló: 

Az Adobe Acrobat és Reader sérülékenységei váltak ismertté, melyeket kihasználva a támadó átveheti a rendszer feletti irányítást.

Leírás: 

Az Adobe számos sérülékenységet javított a szoftverben, melyek főként memóriakezelési rendellenességekre vezethetőek vissza, és segítségükkel akár tetszőleges kód is futtatható az érintett rendszeren.

Hivatkozások: 
Gyártói referencia:https://helpx.adobe.com/security/product...
CVE-2017-16377 - NVD CVE-2017-16377
CVE-2017-16378 - NVD CVE-2017-16378
CVE-2017-16360 - NVD CVE-2017-16360
CVE-2017-16388 - NVD CVE-2017-16388
CVE-2017-16389 - NVD CVE-2017-16389
CVE-2017-16390 - NVD CVE-2017-16390
CVE-2017-16393 - NVD CVE-2017-16393
CVE-2017-16398 - NVD CVE-2017-16398
CVE-2017-16381 - NVD CVE-2017-16381
CVE-2017-16385 - NVD CVE-2017-16385
CVE-2017-16392 - NVD CVE-2017-16392
CVE-2017-16395 - NVD CVE-2017-16395
CVE-2017-16396 - NVD CVE-2017-16396
CVE-2017-16363 - NVD CVE-2017-16363
CVE-2017-16365 - NVD CVE-2017-16365
CVE-2017-16374 - NVD CVE-2017-16374
CVE-2017-16384 - NVD CVE-2017-16384
CVE-2017-16386 - NVD CVE-2017-16386
CVE-2017-16387 - NVD CVE-2017-16387
CVE-2017-16368 - NVD CVE-2017-16368
CVE-2017-16383 - NVD CVE-2017-16383
CVE-2017-16391 - NVD CVE-2017-16391
CVE-2017-16410 - NVD CVE-2017-16410
CVE-2017-16362 - NVD CVE-2017-16362
CVE-2017-16370 - NVD CVE-2017-16370
CVE-2017-16376 - NVD CVE-2017-16376
CVE-2017-16382 - NVD CVE-2017-16382
CVE-2017-16394 - NVD CVE-2017-16394
CVE-2017-16397 - NVD CVE-2017-16397
CVE-2017-16399 - NVD CVE-2017-16399
CVE-2017-16400 - NVD CVE-2017-16400
CVE-2017-16401 - NVD CVE-2017-16401
CVE-2017-16402 - NVD CVE-2017-16402
CVE-2017-16403 - NVD CVE-2017-16403
CVE-2017-16404 - NVD CVE-2017-16404
CVE-2017-16405 - NVD CVE-2017-16405
CVE-2017-16408 - NVD CVE-2017-16408
CVE-2017-16409 - NVD CVE-2017-16409
CVE-2017-16412 - NVD CVE-2017-16412
CVE-2017-16414 - NVD CVE-2017-16414
CVE-2017-16417 - NVD CVE-2017-16417
CVE-2017-16418 - NVD CVE-2017-16418
CVE-2017-16420 - NVD CVE-2017-16420
CVE-2017-11293 - NVD CVE-2017-11293
CVE-2017-16407 - NVD CVE-2017-16407
CVE-2017-16413 - NVD CVE-2017-16413
CVE-2017-16415 - NVD CVE-2017-16415
CVE-2017-16416 - NVD CVE-2017-16416
CVE-2017-16361 - NVD CVE-2017-16361
CVE-2017-16366 - NVD CVE-2017-16366
CVE-2017-16369 - NVD CVE-2017-16369
CVE-2017-16380 - NVD CVE-2017-16380
CVE-2017-16419 - NVD CVE-2017-16419
CVE-2017-16367 - NVD CVE-2017-16367
CVE-2017-16379 - NVD CVE-2017-16379
CVE-2017-16406 - NVD CVE-2017-16406
CVE-2017-16364 - NVD CVE-2017-16364
CVE-2017-16371 - NVD CVE-2017-16371
CVE-2017-16372 - NVD CVE-2017-16372
CVE-2017-16373 - NVD CVE-2017-16373
CVE-2017-16375 - NVD CVE-2017-16375
CVE-2017-16411 - NVD CVE-2017-16411
Megoldás: 
Frissítsen a legújabb verzióra
Érintett verziók: 
Acrobat DC Acrobat Reader DC(Continuous Track) 2017.012.20098 vagy régebbi
Acrobat 2017 Acrobat Reader 2017 2017.011.30066 vagy régebbi
Acrobat DC Acrobat Reader DC (Classic Track) 2015.006.30355 vagy korábbi
Acrobat XI Reader XI 11.0.22 vagy korábbi