Android biztonsági hibajavítások - 2016. november
Angol cím: 
Android Security Bulletin—November 2016
CERT-Hungary ID: 
CH-13710
Felfedezés dátuma: 
2016-11-06
Összefoglaló: 

A Google Android több kritikus, magas és közepes kockázati besorolású sérülékenysége vált ismertté, amelyek kihasználásával a támadó a rendszeren távoli kódot futtathat, emelt szintű jogosultságokat szerezhet, illetve szolgáltatás-megtagadással járó (Denial of Service) támadást hajthat végre.  A sérülékenységeket kiküszöbölő megoldás már beszerezhető a gyártótól.

Leírás: 

A Google a hibajavításokat - 2016. november 1-én,  november 5-én, illetve november 6-án -  három csomagban tette közzé. 

Az első csomagban az operációs rendszer - 2 kritikus, 11 magas és 8 közepes kockázati besorolású - hibáit javították. A kritikus és magas sérülékenységek kihasználásával a támadó távoli kódfuttatást hajthat végre és kiterjesztett jogosultságokat szerezhet a célrendszeren, ami akár információszivárgást is eredményezhet.

A második csomagban elsődlegesen Kernel, Qualcomm és NVIDIA eszközök drivereinek - 12 kritikus, 12 magas és 2 közepes kockázati besorolású - biztonsági hibáit javították. A médiaszerver kritikus sérülékenységeit speciálisan szerkesztett állomány végrehajtásával lehet kihasználni, amely távoli kódfuttatást tesz lehetővé. A magas sérülékenységek kihasználásával a támadó kiterjesztett jogosultságokat szerezhet a célrendszeren. 

A harmadik csomag elsősorban a Kernel - kritikus kockázati besorolású - hibáját javította. A támadó a Kernel kritikus sérülékenységét kihasználva kiterjesztett jogosultságot szerezhet a rendszeren.

Hivatkozások: 
Gyártói referencia:http://source.android.com/security/bulle...
CVE-2016-6699 - NVD CVE-2016-6699
CVE-2016-6700 - NVD CVE-2016-6700
CVE-2016-6701 - NVD CVE-2016-6701
CVE-2016-6702 - NVD CVE-2016-6702
CVE-2016-6703 - NVD CVE-2016-6703
CVE-2016-6704 - NVD CVE-2016-6704
CVE-2016-6705 - NVD CVE-2016-6705
CVE-2016-6706 - NVD CVE-2016-6706
CVE-2016-6707 - NVD CVE-2016-6707
CVE-2016-6708 - NVD CVE-2016-6708
CVE-2016-6709 - NVD CVE-2016-6709
CVE-2016-6710 - NVD CVE-2016-6710
CVE-2014-9908 - NVD CVE-2014-9908
CVE-2015-0410 - NVD CVE-2015-0410
CVE-2016-6711 - NVD CVE-2016-6711
CVE-2016-6712 - NVD CVE-2016-6712
CVE-2016-6713 - NVD CVE-2016-6713
CVE-2016-6714 - NVD CVE-2016-6714
CVE-2016-6715 - NVD CVE-2016-6715
CVE-2016-6716 - NVD CVE-2016-6716
CVE-2016-6717 - NVD CVE-2016-6717
CVE-2016-6718 - NVD CVE-2016-6718
CVE-2016-6719 - NVD CVE-2016-6719
CVE-2016-6720 - NVD CVE-2016-6720
CVE-2016-6721 - NVD CVE-2016-6721
CVE-2016-6722 - NVD CVE-2016-6722
CVE-2016-6723 - NVD CVE-2016-6723
CVE-2016-6724 - NVD CVE-2016-6724
CVE-2016-6725 - NVD CVE-2016-6725
CVE-2015-8961 - NVD CVE-2015-8961
CVE-2016-7910 - NVD CVE-2016-7910
CVE-2016-7911 - NVD CVE-2016-7911
CVE-2015-8962 - NVD CVE-2015-8962
CVE-2016-7913 - NVD CVE-2016-7913
CVE-2016-7912 - NVD CVE-2016-7912
CVE-2016-6728 - NVD CVE-2016-6728
CVE-2016-6729 - NVD CVE-2016-6729
CVE-2016-6730 - NVD CVE-2016-6730
CVE-2016-6731 - NVD CVE-2016-6731
CVE-2016-6732 - NVD CVE-2016-6732
CVE-2016-6733 - NVD CVE-2016-6733
CVE-2016-6734 - NVD CVE-2016-6734
CVE-2016-6735 - NVD CVE-2016-6735
CVE-2016-6736 - NVD CVE-2016-6736
CVE-2016-6828 - NVD CVE-2016-6828
CVE-2016-2184 - NVD CVE-2016-2184
CVE-2016-6737 - NVD CVE-2016-6737
CVE-2016-6726 - NVD CVE-2016-6726
CVE-2016-6727 - NVD CVE-2016-6727
CVE-2016-0718 - NVD CVE-2016-0718
CVE-2012-6702 - NVD CVE-2012-6702
CVE-2016-5300 - NVD CVE-2016-5300
CVE-2015-1283 - NVD CVE-2015-1283
CVE-2016-6754 - NVD CVE-2016-6754
CVE-2014-9675 - NVD CVE-2014-9675
CVE-2015-8963 - NVD CVE-2015-8963
CVE-2016-6136 - NVD CVE-2016-6136
CVE-2016-6738 - NVD CVE-2016-6738
CVE-2016-6739 - NVD CVE-2016-6739
CVE-2016-6740 - NVD CVE-2016-6740
CVE-2016-6741 - NVD CVE-2016-6741
CVE-2016-3904 - NVD CVE-2016-3904
CVE-2016-6742 - NVD CVE-2016-6742
CVE-2016-6744 - NVD CVE-2016-6744
CVE-2016-6745 - NVD CVE-2016-6745
CVE-2016-6743 - NVD CVE-2016-6743
CVE-2015-8964 - NVD CVE-2015-8964
CVE-2016-7914 - NVD CVE-2016-7914
CVE-2016-7915 - NVD CVE-2016-7915
CVE-2016-7916 - NVD CVE-2016-7916
CVE-2016-6746 - NVD CVE-2016-6746
CVE-2016-6747 - NVD CVE-2016-6747
CVE-2016-6753 - NVD CVE-2016-6753
CVE-2016-7917 - NVD CVE-2016-7917
CVE-2016-6748 - NVD CVE-2016-6748
CVE-2016-6749 - NVD CVE-2016-6749
CVE-2016-6750 - NVD CVE-2016-6750
CVE-2016-3906 - NVD CVE-2016-3906
CVE-2016-3907 - NVD CVE-2016-3907
CVE-2016-6698 - NVD CVE-2016-6698
CVE-2016-6751 - NVD CVE-2016-6751
CVE-2016-6752 - NVD CVE-2016-6752
CVE-2016-5195 - NVD CVE-2016-5195
Megoldás: 
Frissítsen a legújabb verzióra
Érintett verziók: 
4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0