Kritikus Java sérülékenységhez íródott exploit fenyegeti a használókat

Szépen lassan az automatizált támadó eszközökbe is beépül az az exploit, amelyet a nemrégiben javított kritikus Java sérülékenységhez írtak. A kiberbűnözők már most több ezer dolláros összegekért árulják az ilyen eszközöket az erre "szakosodott" fórumokon. Az exploit az Oracle Java SE JDK, JRE 7 és a JRE 6 Update 28-at megelőző verzióit támadja. Ha Ön a Java 6 Update 29,  vagy a Java 7 Update 1 verziókat használja, akkor már rendelkezik az ezt a kritikus hibát és másik 19 kisebb biztonsági fenyegetést orvosló hibajavítással. Amennyiben valaki nem rendelkezik még a hibajavítással, javasoljuk frissítse Java összetevőjét minél hamarabb.

http://krebsonsecurity.com/2011/11/new-java-attack-rolled-into-exploit-k...