A PHP (Hypertext Preprocessor) 5.6 és 7.0 verziók támogatása megszűnik.

A PHP script nyelv egy nem javított sérülékenysége miatt világszerte tömegesen veszélyeztetettek a weboldalak, amit kihasználva a támadók távolról átvehetik az irányítást a szerverek felett. A kód futtatási sérülékenység csak akkor érinti a weboldalt, ha az common gateway interface (CGI) módban van, a PHP FastCGI-t használók nem érintettek a sérülékenységben.

A PHP 5.3.6 elsősorban a PHP 5.3.x kiadások stabilitására koncentrál több, mint 60 bug javítással, melyek közül sok biztonsági hibákat orvosol.

A feltört weboldal forráskódját elemző biztonságtechnikai szakemberek hüledeztek a portál szegényes technikai kivitelezésének láttán.